Skip to main content

AccessTr.neT


A hücresindeki değer B hücresindeki değerden küçükse c hücresine bu formülü uygula

A hücresindeki değer B hücresindeki değerden küçükse c hücresine bu formülü uygula

#1
değerli arkadaşlar ekteki Excel çalışmamda kalorimetre hesap tablosu yapmaktayım şöyle bir sorunla karşılaştım bazı daire sakinleri vanalarını kapatıyorlar ve kalori metrelerinden az sıcak su geçiyor buda hesaplamalarda hakkaniyet esaslarını bozuyor bunu önlemek için kanun bölge alt ısı değerleri belirlemiş bizim bölge ısı alt değeri bu ay için 0,63 
sorunum: eğer alt ısı değeri 0,63 den az ise şu formülü uygula az değilde mevcut formülü uygula bunu en iyi anlatabilmem için Excel üzerinde formülü ve hücreleri işaretledim bu konuda yardıma ihtiyacım var teşekkür eder saygılarımı sunarım
.rar 2016-2017 doğalgaz pr - Kopya.rar (Dosya Boyutu: 22,77 KB | İndirme Sayısı: 197)
Cevapla
#2
arkadaşlar  ben şöyle bir formül yazdım sizce bu dogru mantıklı mıdır inceleyip fikrinizi söyler misiniz doğru yolda mıyım
ilk satırın formülü diğer satırların ki de aynı takip ediyor 
=EĞER(K3<=C41;(C41*C3);(G3+H3))
=EĞER(K4<=C41;(C41*C4);(G4+H4))
.rar 2016-2017 doğalgaz pr - Kopya.rar (Dosya Boyutu: 18,87 KB | İndirme Sayısı: 89)
Cevapla
#3
sayın simendifer,

bahsettiğiniz talebinize yönelik olarak;

imkan ve zaman yetersizliği nedeni ile kendi adıma ancak kısa süreli bir zaman sürecinde yaptığım inceleme neticesinde,aşağıdaki açıklamaların yapılması uygun görülmüştür.

1)

eğer I Kolonundaki hesaplama formülü bu şekilde olmaktaysa,formül içeriği geçerli görülmektedir.belki,bir düzeltme olması adına,sonraki hücrelere rahat şekilde kopyalama yapılmasını sağlamak üzere,formülü:

=EĞER($K3<=$C$41;($C$41*$C3);($G3+$H3))

şeklinde de yazabilirsiniz.böylece,C41 hücresini ve diğer Kolon adlarını sabitlemiş olursunuz.

2)

J35 ve I35 hücre değerlerinin aynı olmasını talep etmişsiniz fakat,bu eşit değeri elde edemezsiniz.

çünkü;I35 hücrelerinde FORMÜL kullanımı dolayısı ile bu formül kriter durumuna göre sonuç yazılması söz konusu olacaktır.

fakat,J Kolonunda ise,sadece 0.63 değeri ile  M2 hücre değerlerinin çarpımı değerini elde etmektesiniz.bu nedenle de,her iki hücre değerleri de farklı çıkacaktır.

son olarak;
bu hususa dair,naçizane öneri olması adına,
J Kolonuna gerek yok bana göre.bu gereksiz bir kolonun daha eklenmesinden başka bir işe yaramaz.çünkü;zaten,formül ile buradaki hücreyi elde etme işlemini sağlayabiliyorsunuz.eğer başka bir amaç için kullanacaksanız,tercih sizindir fakat bunun dışında iptal edilmesi yerinde olacaktır kanısındayım.

bilginize...iyi çalışmalar,saygılar.
Herkes,kendisinin AR-GE'cisidir...


Konulara eklenen Uygulama içeriğine yönelik Tavsiyeler
Alt Form Denetim Değerlerine ulaşma ve Alt Form Güncelleme
Kapatırken Düzenle (Compact On Close) Seçeneğinin İşaretlenmesi Hakkında
Cevapla
#4
Çok teşekkür ederim sayın atoz112  hocam önerileriniz benim için altın değerindedir dediğiniz gibi J Kolonuna gerek yok bu gereksiz 
bu program çok önemli bu hesablamayı şirketler yapıyor ve her ay daire başı 5 tl alıyor düşünün 30 daireli bir apt de aylık 150 tl ve vanasını kapatan hilekarlık yapan kişye ceza uygulamasını kafasına göre yapıyor herşey kanuna göre olması gerekir 
isteyen bu programı kullanabilir saygılarım la elinize saglık
Cevapla
#5
(27/11/2016 22:09)simendifer Adlı Kullanıcıdan Alıntı: arkadaşlar  ben şöyle bir formül yazdım sizce bu dogru mantıklı mıdır inceleyip fikrinizi söyler misiniz doğru yolda mıyım
ilk satırın formülü diğer satırların ki de aynı takip ediyor 
=EĞER(K3<=C41;(C41*C3);(G3+H3))
=EĞER(K4<=C41;(C41*C4);(G4+H4))

http://dosya.co/4lvdg5at4e43/Kitap1_deneme.rar.html

valla hocam ellerıne saglık super bısey yapmısın benım cahıl kaldıgım bır yer var

 0,63 den dusuk olanlara 94,50 tl gozuktu
Cevapla
#6
sayin @kadir38205 yeni konu acarsaniz yardimci olabilirim.
SÖZ VERİYORUM... USLU DURUCAM...
Cevapla

Bir hesap oluşturun veya yorum yapmak için giriş yapın

Yorum yapmak için üye olmanız gerekiyor

ya da