Konu Araçları | Konu Seçenekleri | Gösterim Stili
Tarih
28/04/2009 12:32
Konu Sahibi
naimelik
Yorumlar
4
Okunma
3972
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5
naimelik

naimelik

Aktif Üye
725
Na.... Çe....
 51
 10
 129
 26/11/2008
2
 İstanbul
 
 Ofis XP
 16/06/2018,01:14
Çözüldü 
İyi Günler

Bir sorunla karşılaştım belki başına gelen olmuştur.
Ana makinada Access dosyam var bu dosyaya hem ana makina hemde ağdaki diğer makina açıp aynı dosyaya işlem yapıyorlar.

Sorun şu eğer ana makinada dosyayı önce açarsam diğer makinada dosya açılmıyor. Bu durumda önce ana makinadaki dosyayı kapatıp önce ağdaki diğer makinada dosyayı açıyorum sonra ana makinada açıp kullanıyorum bu durumda sorun olmuyor.

Bu uygulamayı başka ağlarda çalıştırdımdığımda böyle bir sorun çıkmamıştı. Hangi makina açarsa açsın öncesi sonrası yok hepsinde çalışıyordu.

Bu windows güvenlik ayarlarıyla ilgili bir sorun sanırım ama çözemedim.

Win XP Servise Pack 3 kullanıyorum iki makinada

Herkese Kolay Gelsin




emturker

emturker

Uzman
29
Mu....
 88
 1.256
 30/10/2008
781
 İstanbul
 
 Ofis 2010 32 Bit
 23/05/2019,15:47
Çözüldü 
Sn.naimelik Veritabanını Bölmeniz ve veri yolunu tanıtmanız gerekiyor.

https://accesstr.net/konu-bagli-tablo-denetleme.html


Application Engineer

...........
naimelik

naimelik

Aktif Üye
725
Na.... Çe....
 51
 10
 129
 26/11/2008
2
 İstanbul
 
 Ofis XP
 16/06/2018,01:14
Çözüldü 
Cevabınız için teşekkür ederim
Ben bu dosyayı daha evvel 6 bilgisayarlı bir ağ ortamında çalıştırdım.
Sanırım sistemde bir güvenlik engeline takılıyorum fakat onu bulamadım.
Kolay Gelsin
Sorunu çözdüm

çok enterasan ama internet explorer güvenlik kısmındaki ayarlardan kaynaklanıyormuş ordaki bütün ayarlara izin verdim sorun çözüldü ama bu arada bilgisayar güvenliği zayıfladı. ama şimdi dosya açılıyor.



mehmetdemiral

mehmetdemiral

Uzman
17
Me.... De....
 54
 219
 4.943
 30/10/2008
 Samsun
 Öğretmen
 Ofis 2013 32 Bit
 Dün,12:55
Çözüldü 
Bunu gidermek için explorer ayarlarını eski haline alıp güvenilir siteler bölümüne ağ yolunu ilave edin. Bunun için ie internet seçenekleri/Güvenlik/Güvenilen siteler yoluyla siteler butonuna basın ve alttaki "bu bölgelerdeki tüm sitelerden sunucu doğrulaması (https) iste" onayını kaldırın. Sonra da ekle satırına \\agyolu\klasor şeklinde ağ yolunu güvenli olarak ekleyin. Bu arada eğer ip ile bağlanıyorsanız \\192.168.2.3\klasor şeklinde ilave edebilirsiniz. Bence her ikisini de ekleyin.



İnadına, ille de Accesstr.net...

...........
naimelik

naimelik

Aktif Üye
725
Na.... Çe....
 51
 10
 129
 26/11/2008
2
 İstanbul
 
 Ofis XP
 16/06/2018,01:14
Çözüldü 
teşekkür ederim cevabı çok geç gördüm kusura bakmayın




Konuyu Okuyanlar: 1 Ziyaretçi

Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
Çözüldü İki Tarih Arası Sorgulma Sorunu HORZUM 4 310 05/07/2019, 19:25
Son Yorum: halily
Çözüldü Alt Form Toplamında #hata Ve #boyut! Sorunu donepezil 2 104 04/07/2019, 11:57
Son Yorum: donepezil
Çözüldü Rapor Sorunu metınaycıcek 26 546 03/07/2019, 23:35
Son Yorum: metınaycıcek
Çözüldü Her Yeni Kayıta Bastığımızda Sayı Verme Sorunu. prestij06 7 274 15/06/2019, 21:24
Son Yorum: halily
Çözüldü Raporda Boş Alan Sorunu Yunus Bozkurt 7 294 03/06/2019, 04:22
Son Yorum: halily

Türkçe Çeviri: MCTR, Yazılım: MyBB, © 2002-2019 MyBB Group.