Skip to main content

AccessTr.neT


Alanı hesaplamada boş bırakma

Alanı hesaplamada boş bırakma

#1
Merhabalar,

Ben EURO 2016 Turnuva exceli hazırlıyorum :Img-grin Ancak bir yerde tıkandım. Yapmak istediğim şey

1. takımın skoru 2. den büyükse 1 ver
tersi ise 2 ver
eşit ise 0 ver

bu kod çalışıyor. Ancak alan otomatik olarak boş gözüktüğünden onu da beraberlikmiş gibi algılıyor. Onu hesaplamaya dahil etmememesini nasıl sağlayabilirim??

ekte örneği bulabilirsiniz.

Şimdiden çok teşekkürler
.rar test.rar (Dosya Boyutu: 6,52 KB | İndirme Sayısı: 6)
Cevapla
#2
Eğer lere bir ek daha yapınız...

=EĞER(B3="";" ";EĞER(B3>C3;1;EĞER(B3<C3;2;EĞER(B3=C3;0))))
Please return your positive or negative ...
Cevapla
#3
(10/06/2016 21:34)POWER Adlı Kullanıcıdan Alıntı: Eğer lere bir ek daha yapınız...

=EĞER(B3="";" ";EĞER(B3>C3;1;EĞER(B3<C3;2;EĞER(B3=C3;0))))

Cevap için çok teşekkürler. Formül çalıştı, ancak formülün sonucuna yine -göstermese bile- 0 atıyor. Çünkü oynayan kişi için maç skoruna 0-0 yazdığımda bu boşluklu formülde tutmuş gibi gösterip puan veriyor. Halbuki bunu NULL olarak algılayıp puan vermemeli.
Cevapla
#4
sayın Accessive,

bahsettiğiniz talebinize yönelik olarak;

Kod:
=EĞER(EBOŞSA(B3);"";EĞER(EBOŞSA(C3);"";EĞER(B3>C3;1;EĞER(B3<C3;2;0))))



kodlarını deneyiniz.

bilginize...iyi çalışmalar,saygılar.

Herkes,kendisinin AR-GE'cisidir...


Konulara eklenen Uygulama içeriğine yönelik Tavsiyeler
Alt Form Denetim Değerlerine ulaşma ve Alt Form Güncelleme
Kapatırken Düzenle (Compact On Close) Seçeneğinin İşaretlenmesi Hakkında
Cevapla
#5
sayın Accessive,

konu takibiniz açısından,hatırlatma anlamında;
konunuz ile ilgili son gelişme ne durumdadır.

şüphesiz,işlemleriniz tamamlanmış ve sorununuzu çözmüş de olabilirsiniz.site içi aramalarınız neticesinde sitede yer alan konuları ve örnekleri incelemelerinizin sonucu ile bazı gelişimler elde etmiş de olabilirsiniz...bilgilendirmek ister misiniz lütfen.teşekkürler.

bilginize...iyi çalışmalar,saygılar.
Herkes,kendisinin AR-GE'cisidir...


Konulara eklenen Uygulama içeriğine yönelik Tavsiyeler
Alt Form Denetim Değerlerine ulaşma ve Alt Form Güncelleme
Kapatırken Düzenle (Compact On Close) Seçeneğinin İşaretlenmesi Hakkında
Cevapla
#6
Konu;

gerek paylaşılan bilgiler neticesinde çözüme kavuşturuldu düşüncesi ile ve gerekse de
konu sahibinin zaman zarfında ayrıntılı geri dönüş bildirimleri olmaması nedeni ile,
(gerektiğinde konu sahibinin geri bildirim hakkı saklı kalmak üzere)

Cevaplanmış Sorular kategorisi içerisine taşınmıştır.

bilginize.
Herkes,kendisinin AR-GE'cisidir...


Konulara eklenen Uygulama içeriğine yönelik Tavsiyeler
Alt Form Denetim Değerlerine ulaşma ve Alt Form Güncelleme
Kapatırken Düzenle (Compact On Close) Seçeneğinin İşaretlenmesi Hakkında
Cevapla

Bir hesap oluşturun veya yorum yapmak için giriş yapın

Yorum yapmak için üye olmanız gerekiyor

ya da