Skip to main content

AccessTr.neT


Aylara Göre Toplam Almak

Conqueror20
Conqueror20
9
7306

Aylara Göre Toplam Almak

Çözüldü #1
İyi akşamlar,
ekteki dosyada aylara göre toplam almak istedim ama nerde hata yaptım bilmiyorum. Formül hatada vermiyor ama sıfır değer gösteriyor. Yardımcı olabilir misiniz
.rar Kitap1.rar (Dosya Boyutu: 6,82 KB | İndirme Sayısı: 36)
Cevapla
Çözüldü #2
arkadaşlar yokmu yardım edebilecek birisi
Cevapla
Çözüldü #3
arkadaşlar lütfen yardımcı olun
Cevapla
Çözüldü #4
İç içe formül ile çözülebilir mi bilmiyorum ama
Boş bir sütunda tarihlerin serisini alarak çözüm üretebilirsiniz.

Örneğin: A2:A14 hücrelerine =AY(B2:B14)
E4 Hücresine =ÇOKETOPLA($D$2:$D$14;$A$2:$A$14;AY($E$2);$C$2:$C$14;E3)

yazarak sorunu çözebilirsiniz.
Toprağa her türlü kötü şey atılmasına rağmen
Topraktan hep güzel şeyler biter . (Akşemseddin)
Cevapla
Çözüldü #5
iç içe formülle çözme imkanımız yok mu
Cevapla
Çözüldü #6
merhaba,

çalışmanızda formül ile işlem yapmanın dışında en iyi çözüme alternatif olması açısından özet tablo oluşturmak da dahil edilebilir.Görsel Raporlama oluşturması da işin güzel tarafı...

ek'te örneğinize yönelik olarak özet tablo içerecek şekilde yeni bir düzenleme hazırladım.inceleyiniz.

iyi çalışmalar.
saygılar.
.rar AylaragoreATOZ.rar (Dosya Boyutu: 12,33 KB | İndirme Sayısı: 62)
Herkes,kendisinin AR-GE'cisidir...


Konulara eklenen Uygulama içeriğine yönelik Tavsiyeler
Alt Form Denetim Değerlerine ulaşma ve Alt Form Güncelleme
Kapatırken Düzenle (Compact On Close) Seçeneğinin İşaretlenmesi Hakkında
Son Düzenleme: 05/02/2014, 15:03, Düzenleyen: atoz112.
Cevapla

Bir hesap oluşturun veya yorum yapmak için giriş yapın

Yorum yapmak için üye olmanız gerekiyor

ya da