Skip to main content

AccessTr.neT


Çözüldü ! Sayfalar Arası Arama Yapma

Çözüldü ! Sayfalar Arası Arama Yapma

Çözüldü #1
Merhaba elimde yıllık rapor var 2017-2020 arası bunların içinde elimde mevcut olan kodları tek tek aramam gerekiyor

Düşeyara ve eğerhata formülü ile birşeyler yapmaya çalıştım ama olmadı

Bunların hepsinin içinde herhangi bir formülle filan arama yapma imkanım varmı yardımlarınızı beklıyorum.



[Resim: screenshot_20210506_151912.png]


https://dosya.co/1unrcv7f8d37/Yard%C4%B1m.zip.html
Son Düzenleme: 07/05/2021, 12:53, Düzenleyen: jagu.
Cevapla
#2
Merhaba biraz uğraştım formülü yanlış girdiğim için sayfa4 de kadar gittiğimi anladım benim işimi çözdü belki başklarınında işine yarar.


Aşağıdaki Formül : A1 hücresini Sayfa1-Sayfa-9 arasındaki tüm "A:B" stunlarının içinde arayıp "B" stunundaki değeri getirir.

Kod
=EĞERHATA(DÜŞEYARA(A1;Sayfa1!A2:B64998;2;0);EĞERHATA(DÜŞEYARA(A1;Sayfa2!A:B;2;0);EĞERHATA(DÜŞEYARA(A1;Sayfa3!A:B;2;0);EĞERHATA(DÜŞEYARA(A1;Sayfa4!A:B;2;0);EĞERHATA(DÜŞEYARA(A1;Sayfa5!A:B;2;0);EĞERHATA(DÜŞEYARA(A1;Sayfa6!A:B;2;0);EĞERHATA(DÜŞEYARA(A1;Sayfa7!A:B;2;0);EĞERHATA(DÜŞEYARA(A1;Sayfa8!A:B;2;0);DÜŞEYARA(A1;Sayfa9!A:B;2;0)))))))))
Cevapla

Bir hesap oluşturun veya yorum yapmak için giriş yapın

Yorum yapmak için üye olmanız gerekiyor

ya da
Task