Skip to main content

AccessTr.neT


Düşeyara Fonksiyonu

Düşeyara Fonksiyonu

Çözüldü #1
Yaptığım Excel sayfasında üç Tablo var.
b ve c tablolarındaki kayıtlardan karşılık gelen değerli anatablo tablosuna getirmesini istiyorum.
Düşeyara formülü ile denedim yapamadım. Yardımcı olursanız teşekkür ederim.

Ekte gönderiyorum.
.rar düşeyara.rar (Dosya Boyutu: 14,66 KB | İndirme Sayısı: 9)
Son Düzenleme: 10/08/2021, 15:29, Düzenleyen: yturan.
Cevapla
#2
Şimdi Çözdüm. Aralık_bak kısmına YANLIŞ yazmam gerekiyormuş.
Cevapla
#3
Merhaba.
Excel sorusunu kaçırmışım.
Düşeyara çok veriolursa yavaş çalışır diye biliyorum onun yerine indis kaçıncı daha iyi ve hızlıdır.
isimler arasındaki boşluklardan dolayı bazıları eşeşmiyor.
Formülü D2 ye ekleyip sağa ve alta çekebilirsiniz.

Visual Basic Code
=EĞERHATA(İNDİS(b!$C:$C;KAÇINCI($B2;b!$B:$B;0);1);"")
Cevapla
#4
(11/08/2021 10:57)feraz Adlı Kullanıcıdan Alıntı: Merhaba.
Excel sorusunu kaçırmışım.
Düşeyara çok veriolursa yavaş çalışır diye biliyorum onun yerine indis kaçıncı daha iyi ve hızlıdır.
isimler arasındaki boşluklardan dolayı bazıları eşeşmiyor.
Formülü D2 ye ekleyip sağa ve alta çekebilirsiniz.

Visual Basic Code
=EĞERHATA(İNDİS(b!$C:$C;KAÇINCI($B2;b!$B:$B;0);1);"")

Teşekkür ederim...
Cevapla
#5
(19/08/2021 10:55)yturan Adlı Kullanıcıdan Alıntı:
(11/08/2021 10:57)feraz Adlı Kullanıcıdan Alıntı: Merhaba.
Excel sorusunu kaçırmışım.
Düşeyara çok veriolursa yavaş çalışır diye biliyorum onun yerine indis kaçıncı daha iyi ve hızlıdır.
isimler arasındaki boşluklardan dolayı bazıları eşeşmiyor.
Formülü D2 ye ekleyip sağa ve alta çekebilirsiniz.

Visual Basic Code
=EĞERHATA(İNDİS(b!$C:$C;KAÇINCI($B2;b!$B:$B;0);1);"")

Teşekkür ederim...
Rica ederim.
Cevapla

Bir hesap oluşturun veya yorum yapmak için giriş yapın

Yorum yapmak için üye olmanız gerekiyor

ya da