Konu Araçları | Konu Seçenekleri | Gösterim Stili
Tarih
01/08/2019 10:51
Konu Sahibi
Oğuz Türkyılmaz
Yorumlar
9
Okunma
339
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5
Oğuz Türkyılmaz

Oğuz Türkyılmaz

Aktif Üye
95272
Oğ.... Tü....
 51
 108
 570
 08/02/2018
0
 Antalya
 İşletmeci
 Ofis 2010 64 Bit
 21/08/2019,22:12
Excel Dosyasını sıkıştırılmış şekilde gönderdim ilgilenenlere teşekkür ederim.



Access Çekirgesi 
[Resim: img-cray.gif]



ozanakkaya

ozanakkaya

Kurucu
1
Oz.... Ak....
 39
 482
 12.139
 29/01/2008
 Denizli
 Memur
 Ofis 2010 32 Bit
 Bugün,18:44
Merhaba, 318. satırdaki kod;

Kod:
=DÜŞEYARA(B318:B763;'1.Konteyner SPI-1809338'!A317:G782;7;)


burada arama yapılan alan A317'den başlıyor, oysa 1. Konteyner sayfasında A317 hücresi boş. Aramanın A1'den başlaması gerekli.


"Boş Örnek Eklerim, Yapıp Verirler" demeyin, örneğinizi hazırlayın.
Komplike kod talebiniz var ise İletişim bağlantısından bize ulaşın. 
Cebelleşmezsen Öğrenemezsin. 

...........
Oğuz Türkyılmaz

Oğuz Türkyılmaz

Aktif Üye
95272
Oğ.... Tü....
 51
 108
 570
 08/02/2018
0
 Antalya
 İşletmeci
 Ofis 2010 64 Bit
 21/08/2019,22:12
(01/08/2019 13:12)ozanakkaya Adlı Kullanıcıdan Alıntı: Merhaba, 318. satırdaki kod;

Kod:
=DÜŞEYARA(B318:B763;'1.Konteyner SPI-1809338'!A317:G782;7;)


burada arama yapılan alan A317'den başlıyor, oysa 1. Konteyner sayfasında A317 hücresi boş. Aramanın A1'den başlaması gerekli.

Yeni bir Excel kitabı açıp herşeyi yeni baştan yaptım. Bu kez oldu demek ki nasıl olduysa orayı gözden kaçırmışım. Bende ne yanlış oldu acaba diye 2 dosyayı karşılaştıracaktım. Zahmet oldu teşekkür ederim.


Access Çekirgesi 
[Resim: img-cray.gif]



userx

userx

Üye
9174
 37
 0
 26
 24/08/2009
6
 -
 
 -
 Bugün,17:27
Aramada 
=DÜŞEYARA(B:B;'1.Konteyner SPI-1809338'!A:G;7;)
=DÜŞEYARA(B:B;'2.Konteyner JPI-19072548'!A:G;7;)

gibi sınır belirtmezsen daha rahat edersin.



userx, 24-08-2009 tarihinden beri AccessTr.neT üyesidir.

...........

Konuyu Okuyanlar: 1 Ziyaretçi

Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
Çözüldü Excel De Düşeyara Formülü #yok Hatası Veriyor... mehmet yaşar öztürk 9 2.376 08/01/2018, 11:06
Son Yorum: canazor
Çözüldü DÜŞEYARA Yerine iF ile Sayfalardan veri çek ozkovlu29 1 690 11/02/2017, 12:21
Son Yorum: ozkovlu29
Çözüldü Sayfada birden fazla makro ile düşeyara drummers 8 7.499 30/09/2010, 13:59
Son Yorum: drummers
Çözüldü Makro ile düseyara ve parcaal hakkında drummers 4 2.719 31/08/2010, 08:21
Son Yorum: kadirdursun

Türkçe Çeviri: MCTR, Yazılım: MyBB, © 2002-2019 MyBB Group.