Skip to main content

AccessTr.neT


Eğer Ve Metneçevir Formülü

Eğer Ve Metneçevir Formülü

Çözüldü #1
HÜCRE1 12.09.2020 07:00:12
HÜCRE2 16.09.2020 16:15:41

bu iki hücreye

=EĞER(METNEÇEVİR(HÜCRE1"GG.AA.YYYY"=METNEÇEVİR(HÜCRE2("GG.AA.YYYY";"DOĞRU";"YANLIŞ")

Formülünü yazdım olmuyor.
Not: sadece tarihler birbirlerine eşitse demek istiyorum.

Yardımcı olabilir misiniz?
Cevapla
#2

Visual Basic Code
=EĞER(METNEÇEVİR(A1;"gg.aa.yyyy")=METNEÇEVİR(B1;"gg.aa.yyyy");"Doğru";"yanlış")

şeklinde dener misiniz?

Cevapla
#3
(29/10/2020 11:58)berduş Adlı Kullanıcıdan Alıntı:

Visual Basic Code
=EĞER(METNEÇEVİR(A1;"gg.aa.yyyy")=METNEÇEVİR(B1;"gg.aa.yyyy");"Doğru";"yanlış")

şeklinde dener misiniz?


oldu hocam birde saatlerin doğruluğunu da aynı formülle denetleyebilir miyiz
Cevapla
#4
(29/10/2020 12:04)enginbeyy Adlı Kullanıcıdan Alıntı: saatlerin doğruluğunu da aynı formülle denetleyebilir miyiz
tam olarak neyi kast ettiniz?
tarih + saatin eşitliği mi tek başına saat kısmı mı?

Visual Basic Code
=EĞER(METNEÇEVİR(A1;"gg.aa.yyyy hh:mm:ss")=METNEÇEVİR(B1;"gg.aa.yyyy hh:mm:ss");"Doğru";"yanlış")

şeklinde dener misiniz?

Cevapla
#5
(29/10/2020 12:09)berduş Adlı Kullanıcıdan Alıntı: Visual Basic Code=EĞER(METNEÇEVİR(A1;"gg.aa.yyyy hh:mm:ss")=METNEÇEVİR(B1;"gg.aa.yyyy hh:mm:ss");"Doğru";"yanlış")
böyle değil hocam

(29/10/2020 12:04)enginbeyy Adlı Kullanıcıdan Alıntı: Visual Basic Code=EĞER(METNEÇEVİR(A1;"gg.aa.yyyy")=METNEÇEVİR(B1;"gg.aa.yyyy");"Doğru";"yanlış")
burda tek başına tarihi denetledik ya aynı bu formül içinde bir de tek başına saatleri denetleyebilir miyiz
Son Düzenleme: 29/10/2020, 12:14, Düzenleyen: enginbeyy.
Cevapla
#6

Visual Basic Code
=EĞER(METNEÇEVİR(A1;"hh:mm:ss")=METNEÇEVİR(B1;"hh:mm:ss");"Doğru";"yanlış")

şeklinde dener misiniz?

Cevapla

Bir hesap oluşturun veya yorum yapmak için giriş yapın

Yorum yapmak için üye olmanız gerekiyor

ya da