Skip to main content

AccessTr.neT


Excel Toplama İşlemi

Excel Toplama İşlemi

#1
Excel tablosunda, C sütunu (Tutarı) ve D sütunu (Ödenen) satırlara veri girdiğimde Kalan sütununun, verilerinin karşısına, F sütununda Sarı renkli olan verilerin Kalan sütununa olması için hangi formülü yazmalıyım. Saygılarımla
.rar Kitap1.rar (Dosya Boyutu: 7,79 KB | İndirme Sayısı: 11)
53rize, 08-05-2010 tarihinden beri AccessTr.neT üyesidir.
Cevapla
#2
(19/12/2016 21:34)53rize Adlı Kullanıcıdan Alıntı: Excel tablosunda, C sütunu (Tutarı) ve D sütunu (Ödenen) satırlara veri girdiğimde Kalan sütununun, verilerinin karşısına, F sütununda Sarı renkli olan verilerin Kalan sütununa olması için hangi formülü yazmalıyım. Saygılarımla

Sayın 53rize
bahsi geçen sorunuzda konu başlığı için toplama ifadesi kullanmışsınız. Fakat benim sizin örneğinizden anladığım siz kalan sonucu istiyorsunuz. Çıkarma işlemi yapacak iseniz =C3-D3  formülünü sonuç almak istediğiniz sütuna ekleyerek sonuç elde edebilirsiniz.
Cevapla
#3
Merhaba;

e3 hücresine          =C3-D3
e4 hücresine          =E3+C4-D4

e4 hücresindeki formülüde aşağıya kadar kopyalayın.
Hayat bu
ölsende yaşamaya mecbursun!
UNUTMA!!!



(hafta sonu mesai olmadığından mesajlardaki çözümleri ancak hafta içi uygulayabiliyorum)
Cevapla
#4
yukarıdaki formülü aşağıya doğru kopyalayınca henüz daha veri girmediğiniz satırlardada e sutununda son değerin tekrarladığını göreceksiniz. eğer bunun böyle olmasını istemiyorsanız e4 hücresine şunu yapıştırın ve aşağıya doğru kopyalayın               =EĞER(C4+D4=0;"";E3+C4-D4)
Hayat bu
ölsende yaşamaya mecbursun!
UNUTMA!!!



(hafta sonu mesai olmadığından mesajlardaki çözümleri ancak hafta içi uygulayabiliyorum)
Cevapla
#5
Sayın Kadirdursun, Tamamdır istediğim gibi oldu. Teşekkür ederim Saygılarımla.
53rize, 08-05-2010 tarihinden beri AccessTr.neT üyesidir.
Cevapla

Bir hesap oluşturun veya yorum yapmak için giriş yapın

Yorum yapmak için üye olmanız gerekiyor

ya da