Skip to main content

AccessTr.neT


Excel Veri Doğrulama Hatalı Veri Çekiyor

ferda23
ferda23
0
191

Excel Veri Doğrulama Hatalı Veri Çekiyor

#1
Merhaba Arkadaşlar,
Data Tablosunda Site Adı Sütununda değişmez değerler var, bu değerleri DATA_MAIL Tablosunda Eğer Site Adıyla Eşitse bize Mail User Sütunundaki değerleri Getiriyor Bunda herhangi bir sorun yok fakat ne zaman ki bu kod parçacığını Veri doğrulamaya girersem bana belirlediğim kriterde değilde bütün değerleri getiriyor.
Nasıl Çözebiliriz

=EĞER($B$2=DATA_MAIL!$C$2:$C$100;DATA_MAIL!$E$2:$E$100;"DEĞER_YOK")

Sarı Renkte Belirttiğim kısım normal hücreye değer olarak gelmiyor kod çalışıyor fakat ne zaman ki veridoğrulama'da liste seçip kaynak kısmına kodları eklediğimde bana bütün değerleri getiriyor
Son Düzenleme: 24/06/2023, 12:11, Düzenleyen: ferda23.
Cevapla

Bir hesap oluşturun veya yorum yapmak için giriş yapın

Yorum yapmak için üye olmanız gerekiyor

ya da
Task