Skip to main content

AccessTr.neT


Öğrenim Durumuna Ve Hizmet Yılına Göre Göre Bilgi Getirme

Öğrenim Durumuna Ve Hizmet Yılına Göre Göre Bilgi Getirme

Çözüldü #1
Hayırlı Akşamlar

Sayfa1' de tablo mevcut.
Sayfa2' de Tahsil Durumu ve Hizmet Yılı seçilince Sayfa1' de yer alan tabloya göre bilgilerin getirilmesini nasıl sağlayabilirim?

Örnek olarak sayfa2' de kırmızı renkli veriler manuel yazılmış durumda. Bu bilgileri formül ya da makrovile getirmek için yardımlarınızı bekliyorum
.zip Kitap1yatay.zip (Dosya Boyutu: 11,53 KB | İndirme Sayısı: 2)
malatyalı, 31-01-2010 tarihinden beri AccessTr.neT üyesidir.
Cevapla
#2
Hayırlı Ramazanlar.Alttaki formülleri deneyin.
Kod
=İNDİS(Sayfa1!$A:$Q;KAÇINCI($C$5;Sayfa1!$B:$B;0);KAÇINCI($C$3;Sayfa1!$2:$2;0))
=İNDİS(Sayfa1!$A:$Q;3;KAÇINCI($C$3;Sayfa1!$2:$2;0))
Cevapla
#3
Sağ Olasın Ustam
malatyalı, 31-01-2010 tarihinden beri AccessTr.neT üyesidir.
Cevapla
#4
Sayın Feraz
yukarıdaki işlemin en kısa yolu ile makrosu var ise paylaşabilir misin?

Formül işimi ziyadesi ile görüyor. Sadece meraktan soruyorum. Lütfen Yanlış anlamayın
malatyalı, 31-01-2010 tarihinden beri AccessTr.neT üyesidir.
Son Düzenleme: 01/05/2021, 21:29, Düzenleyen: malatyalı.
Cevapla
#5
Sende abey.
Cevapla
#6
(01/05/2021 21:28)malatyalı Adlı Kullanıcıdan Alıntı: yukarıdaki işlemin en kısa yolu ile makrosu var ise paylaşabilir misin?
Tamam abey iftardan sonra yaparım Img-grin
Cevapla

Bir hesap oluşturun veya yorum yapmak için giriş yapın

Yorum yapmak için üye olmanız gerekiyor

ya da