Konu Araçları | Konu Seçenekleri | Gösterim Stili
Tarih
15/06/2017 12:08
Konu Sahibi
ozkovlu29
Yorumlar
6
Okunma
1490
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5
ozkovlu29

ozkovlu29

Aktif Üye
83843
Ba.... Çİ....
 33
 39
 91
 09/08/2016
0
 Gümüşhane
 
 Ofis 2013 32 Bit
 08/03/2019,11:33
Brick 
Merhabalar;
Excelde satır atlayarak TOPLAM almak istiyorum.
Mesela;
A1 : 120
A2 : 40
A3 : 56
A4 : 55
1.Toplam : A1+A3= 176
2.Toplam : A2+A4= 95
Satır fazla olunca bunun kestirme yolu varmıdır.
[url=[Resim: do.php?imgf=149751763281421.gif]][/url]




kral4

kral4

Destek
37126
Mu.... Al....
 35
 62
 87
 14/06/2011
95
 Hatay
 Bilgi İşlem
 Ofis 2013 64 Bit
 08/06/2019,10:08
Örnek  a2 =10 a3=20 a4=50 olsun yada daha fazla hepsini tek seferde toplam için

=toplam(a2:a4)          a2 ilk satır a4 son satır yazıp yapabilirsiniz



...........
kral4

kral4

Destek
37126
Mu.... Al....
 35
 62
 87
 14/06/2011
95
 Hatay
 Bilgi İşlem
 Ofis 2013 64 Bit
 08/06/2019,10:08
Bir Bir atlayarak da şöyle yapılır .diğerini yanlış anlamışım

=TOPLAM(E5;E7;E9)  şeklinde yaılabilir



ozkovlu29

ozkovlu29

Aktif Üye
83843
Ba.... Çİ....
 33
 39
 91
 09/08/2016
0
 Gümüşhane
 
 Ofis 2013 32 Bit
 08/03/2019,11:33
(15/06/2017 12:17)kral4 Adlı Kullanıcıdan Alıntı: =TOPLAM(E5;E7;E9)  şeklinde yaılabilir
Sayın kral4;

Toplam yapılacak satır sayısı 100 ise ne yapmak icap eder. 
Dosya ektedir.




...........
biberli33

biberli33

Aktif Üye
85342
 Belirtilmemiş
 5
 80
 06/11/2016
16
 -
 
 -
 08/10/2017,21:55
Sayın ozkovlu29, aşağıdaki kodları kullanabilirsiniz. Umarım faydam olmuştur. Kolay gelsin.

Tek satırlar için;
=TOPLA.ÇARPIM((A1:A100)*(SATIR(A1:A100)=TEK(SATIR(A1:A100))))

Çift satırlar için;
=TOPLA.ÇARPIM((A1:A100)*(SATIR(A1:A100)=ÇİFT(SATIR(A1:A100))))


Vatanını en çok seven, görevini en iyi yapandır!!!

kral4

kral4

Destek
37126
Mu.... Al....
 35
 62
 87
 14/06/2011
95
 Hatay
 Bilgi İşlem
 Ofis 2013 64 Bit
 08/06/2019,10:08
(15/06/2017 18:24)ozkovlu29 Adlı Kullanıcıdan Alıntı:
(15/06/2017 12:17)kral4 Adlı Kullanıcıdan Alıntı: =TOPLAM(E5;E7;E9)  şeklinde yaılabilir
Sayın kral4;

Toplam yapılacak satır sayısı 100 ise ne yapmak icap eder. 
Dosya ektedir.

merhaba tahakkuk toplamı alanı örnek olarak altına toplanmıştır.belgenizde mevcuttur inceleyiniz.dosyayı gönderiyorum .toplatılıp altına yazdırıldı.



...........

Konuyu Okuyanlar: 1 Ziyaretçi

Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  Excelde Satıra Yazdığım Veriyi Başka Sayfadaki Şablona Atıp Print Alma ertus35 0 214 26/03/2019, 20:41
Son Yorum: ertus35
  Hücre Değerine Göre Satır Renklendirme drummers 1 1.405 30/05/2018, 01:03
Son Yorum: congueror
  Satir İcindeki Bilgiye Gore Satiri Sag Kolona Tasimak Subco 0 525 17/04/2018, 08:19
Son Yorum: Subco
  Üst Bilgiye Hücredeki Değeri Alma ozkovlu29 0 400 27/03/2018, 11:47
Son Yorum: ozkovlu29
  İki Ayrı Sütun Ve İki Ayrı Değeri,diğer Sayfada Toplam Almak gokaytasci 3 551 13/05/2017, 12:13
Son Yorum: atoz112

Türkçe Çeviri: MCTR, Yazılım: MyBB, © 2002-2019 MyBB Group.