Skip to main content

AccessTr.neT M.



Satır Atlayarak Toplam Alma

Satır Atlayarak Toplam Alma

Brick #1
Merhabalar;
Excelde satır atlayarak TOPLAM almak istiyorum.
Mesela;
A1 : 120
A2 : 40
A3 : 56
A4 : 55
1.Toplam : A1+A3= 176
2.Toplam : A2+A4= 95
Satır fazla olunca bunun kestirme yolu varmıdır.
[url=[Resim: do.php?imgf=149751763281421.gif]][/url]

Cevapla
#2
Örnek  a2 =10 a3=20 a4=50 olsun yada daha fazla hepsini tek seferde toplam için

=toplam(a2:a4)          a2 ilk satır a4 son satır yazıp yapabilirsiniz

Cevapla
...........
#3
Bir Bir atlayarak da şöyle yapılır .diğerini yanlış anlamışım

=TOPLAM(E5;E7;E9)  şeklinde yaılabilir

Cevapla
#4
(15/06/2017 12:17)kral4 Adlı Kullanıcıdan Alıntı: =TOPLAM(E5;E7;E9)  şeklinde yaılabilir
Sayın kral4;

Toplam yapılacak satır sayısı 100 ise ne yapmak icap eder. 
Dosya ektedir.

.zip alt toplamlar.zip (Dosya Boyutu: 170,06 KB | İndirme Sayısı: 2)
Cevapla
...........
#5
Sayın ozkovlu29, aşağıdaki kodları kullanabilirsiniz. Umarım faydam olmuştur. Kolay gelsin.

Tek satırlar için;
=TOPLA.ÇARPIM((A1:A100)*(SATIR(A1:A100)=TEK(SATIR(A1:A100))))

Çift satırlar için;
=TOPLA.ÇARPIM((A1:A100)*(SATIR(A1:A100)=ÇİFT(SATIR(A1:A100))))

Vatanını en çok seven, görevini en iyi yapandır!!!
Cevapla
#6
(15/06/2017 18:24)ozkovlu29 Adlı Kullanıcıdan Alıntı:
(15/06/2017 12:17)kral4 Adlı Kullanıcıdan Alıntı: =TOPLAM(E5;E7;E9)  şeklinde yaılabilir
Sayın kral4;

Toplam yapılacak satır sayısı 100 ise ne yapmak icap eder. 
Dosya ektedir.
merhaba tahakkuk toplamı alanı örnek olarak altına toplanmıştır.belgenizde mevcuttur inceleyiniz.dosyayı gönderiyorum .toplatılıp altına yazdırıldı.

.rar alt toplamlar.rar (Dosya Boyutu: 170,59 KB | İndirme Sayısı: 6)
Cevapla
...........

Bir hesap oluşturun veya yorum yapmak için giriş yapın

Yorum yapmak için üye olmanız gerekiyor

ya da