Skip to main content

AccessTr.neT


Sıralamayı Büyükten Küçüğe

Sıralamayı Büyükten Küçüğe

Çözüldü #1
Sıralamayı büyükten küçüğe formülle yapabilir miyiz?
.rar Sıralama Yapma.rar (Dosya Boyutu: 23,7 KB | İndirme Sayısı: 1)
yyhy, 18-05-2009 tarihinden beri AccessTr.neT üyesidir.
Cevapla
#2
F2 deki sonucun yanlış çıkmasının sebebi  

Visual Basic Code
=KAÇINCI(H2;$D$2:$D$80;0)

olarak yazmışsınız doğrusu

Visual Basic Code
=KAÇINCI(H2;D:D;0)

olacak.Yada 2 yerine 1 olmalı D2 deki.
G2 deki formülde

Visual Basic Code
=İNDİS($C$2:$C$80;F2-1;0)

olmalı.

Son Düzenleme: 25/04/2020, 01:43, Düzenleyen: feraz.
Cevapla
#3
Kısaca G2 ye

Visual Basic Code
=İNDİS($C$2:$C$80;KAÇINCI(BÜYÜK($D$2:$D$80+(1/SATIR($D$2:$D$80));SATIR()-1);$D$2:$D$80+(1/SATIR($D$2:$D$80));0);0)

ekleyip dizi formülü olarak uygulayın.
H2 yede

Visual Basic Code
=İNDİS($D$2:$D$80;KAÇINCI(BÜYÜK($D$2:$D$80+(1/SATIR($D$2:$D$80));SATIR()-1);$D$2:$D$80+(1/SATIR($D$2:$D$80));0);0)

dizi olarak uygulayın.
Dizi formülü ctrl+shift+enter ile yapılır formüle girip.

.rar Sıralama Yapma.rar (Dosya Boyutu: 23,16 KB | İndirme Sayısı: 3)
Son Düzenleme: 25/04/2020, 01:55, Düzenleyen: feraz.
Cevapla
#4
Syaın @feraz bey ihtiyaca cevap verdi teşekkürler.
yyhy, 18-05-2009 tarihinden beri AccessTr.neT üyesidir.
Cevapla
#5
Rica ederim,kolay gelsin.
Cevapla

Bir hesap oluşturun veya yorum yapmak için giriş yapın

Yorum yapmak için üye olmanız gerekiyor

ya da
Task