Skip to main content

AccessTr.neT


sütun tanımlarını başka sütundan kopyalama

ayetimoğlu
ayetimoğlu
5
2728

sütun tanımlarını başka sütundan kopyalama

Çözüldü #1
Arkadaşlar kolay gelsin.
sorunum şu: bir Excel sayfasında;
- A sütununda sıralı numerik karakterler mevcut. satır sayısı değişken bazen 20-30 bazen 200-300 üzeri olabiliyor.
- aynı sayfada B sütunu boş
- C sütununda yine sıralı numerik karakterler mevcut ve sayısı 200 civarı
- D sütununda C sütunundaki sayıların alfabetik karakterlerle tanımları mevcut.
soru: A sütunundaki sayıların tanımlarını D sütunundan alıp B sütununa yazmak istiyorum.
Excel konusunda yeniyim. tek tek göz yardımı ile karşılaştırmak çok ağır geliyor ve zaman alıyor. yardımcı olursanız sevinirim.
kolay gelsin. Allah'a emanet olunuz.
.rar ornek.rar (Dosya Boyutu: 8,86 KB | İndirme Sayısı: 10)
Cevapla
Çözüldü #2
Anladığım kadarıyla A sutunundaki veriye karşılık CD sutunlarındaki bilgiyi B sutununa yazdırmak istiyorsunuz.

Sebebini bilmiyorum ama örnek ekleyemiyorum.

B2 hücresine =DÜŞEYARA(A2;CLol;2;YANLIŞ) formülünü yazıp aşağı doğru kopyalarsanız istediğiniz olur.

Anladığım kadarıyla A sutunundaki veriye karşılık CD sutunlarındaki bilgiyi B sutununa yazdırmak istiyorsunuz.

Sebebini bilmiyorum ama örnek ekleyemiyorum.

B2 hücresine =DÜŞEYARA(A2;CLol;2;YANLIŞ) formülünü yazıp aşağı doğru kopyalarsanız istediğiniz olur.
Hayat bu
ölsende yaşamaya mecbursun!
UNUTMA!!!



(hafta sonu mesai olmadığından mesajlardaki çözümleri ancak hafta içi uygulayabiliyorum)
Son Düzenleme: 16/12/2013, 13:04, Düzenleyen: kadirdursun.
Cevapla
Çözüldü #3
Sn Kadir Dursun örneğinizi sıkıştırıp eklemeyi denediniz mi?

Saygılar...
Bilgi paylaşıldıkça çoğalır....
Her engel, yaşam koşullarınızı daha iyileştirecek bir fırsattır.


Access için her zaman lazım olacak konu başlıkları listesi


Cevapla
Çözüldü #4
Kadir Bey süpersiniz..
Yüce Rabbim sizden razı olsun.
Cevapla
Çözüldü #5
(16/12/2013 13:52)benremix Adlı Kullanıcıdan Alıntı: Sn Kadir Dursun örneğinizi sıkıştırıp eklemeyi denediniz mi?

Saygılar...

eklenti için bir ekleme butonu göremiyorum ki Img-grin

(16/12/2013 14:13)ayetimoğlu Adlı Kullanıcıdan Alıntı: Kadir Bey süpersiniz..
Yüce Rabbim sizden razı olsun.

teşekkür ederim.
Hayat bu
ölsende yaşamaya mecbursun!
UNUTMA!!!



(hafta sonu mesai olmadığından mesajlardaki çözümleri ancak hafta içi uygulayabiliyorum)
Son Düzenleme: 16/12/2013, 14:44, Düzenleyen: kadirdursun.
Cevapla
Çözüldü #6
Kadir Bey sizde bu buton görünmüyor mu? Cevap yaz butonuna basınsa çıkar...
Bilgi paylaşıldıkça çoğalır....
Her engel, yaşam koşullarınızı daha iyileştirecek bir fırsattır.


Access için her zaman lazım olacak konu başlıkları listesi


Cevapla

Bir hesap oluşturun veya yorum yapmak için giriş yapın

Yorum yapmak için üye olmanız gerekiyor

ya da