Skip to main content

AccessTr.neT


Dinamik Excel Filtresi Arama Kutusu - Yazarken Verileri Çıkarın

Dinamik Excel Filtresi Arama Kutusu - Yazarken Verileri Çıkarın

#1
Dynamic Excel Filter Search Box – Extract Data as you Type
.rar Dynamic-Excel-Filter.rar (Dosya Boyutu: 22,94 KB | İndirme Sayısı: 26)
@benbendedeilem
Cevapla
#2
E:G sütunlarınlarındaki gereksiz yani yardımcı formülleri kullanılmadan yaptım.

I,J ve K formüller altta.

Kod
=EĞERHATA(İNDİS($B$4:$B$23;TOPLAMA(15;6;(SATIR($B$4:$B$23)-SATIR($B$4)+1)/($D$4:$D$23=$K$2);SATIRSAY(B$4:B4)));"")
=EĞERHATA(İNDİS($C$4:$C$23;TOPLAMA(15;6;(SATIR($B$4:$B$23)-SATIR($B$4)+1)/($D$4:$D$23=$K$2);SATIRSAY(C$4:C4)));"")
=EĞERHATA(İNDİS($D$4:$D$23;TOPLAMA(15;6;(SATIR($B$4:$B$23)-SATIR($B$4)+1)/($D$4:$D$23=$K$2);SATIRSAY(D$4:D4)));"")
.rar Dynamic-Excel-Filter.rar (Dosya Boyutu: 14,54 KB | İndirme Sayısı: 22)
Cevapla
#3
teşekkürler feraz
Cevapla

Bir hesap oluşturun veya yorum yapmak için giriş yapın

Yorum yapmak için üye olmanız gerekiyor

ya da
Task