Skip to main content

AccessTr.neT


Excelde Gelişmiş Süzgeç

Excelde Gelişmiş Süzgeç

Çözüldü #1
Excelde Gelişmiş Süzgeç ile ilgili olarak deneme sayfamda küçük kutucuklara hücre bağlantısı ve indis formülü ile verileri getiremedim. Yardımcı olan arkadaşlara teşekkür ederim.
https://s2.dosya.tc/server12/hbdxh7/Deneme_2020.7z.html çaresiz kaldım link ekledim ama...  Sonunda ekleyebildim kolay gelsin.
Örnek dosyada eklemiş olduğum onay kutularına tıkladığım zaman C6 ve C7 hücrelerine verileri otomatik olarak yazdırmak.
.rar Deneme 2020.rar (Dosya Boyutu: 105,77 KB | İndirme Sayısı: 8)
yyhy, 18-05-2009 tarihinden beri AccessTr.neT üyesidir.
Son Düzenleme: 13/03/2020, 10:33, Düzenleyen: yyhy.
Cevapla
#2
Anladığım kadarı ile butonları düzenledim. Kontrol ederek dönüş yapınız.
.rar Deneme 2020.rar (Dosya Boyutu: 107,48 KB | İndirme Sayısı: 7)
Cevapla
#3
Aynı grup içerisinde ikisini de işaret koyuyor. Harici alttaki kutucuklarla işlem yaparken ise üste işaret koyuyor,
.rar Hata Uyarısı.rar (Dosya Boyutu: 108,11 KB | İndirme Sayısı: 4)
yyhy, 18-05-2009 tarihinden beri AccessTr.neT üyesidir.
Cevapla
#4
C6 ya
SQL Code
=EĞERHATA(DÜŞEYARA(Sabitler!$C$1;Sabitler!$F$1:$G$7;2;0);"YOK")

D6 ya 
SQL Code
=EĞERHATA(DÜŞEYARA(Sabitler!$D$1;Sabitler!$F$8:$G$12;2;0);"YOK")
Cevapla
#5
Deneyiniz checkbox ile yaptım.

[Resim: do.php?img=9853]
.rar Deneme 2020.rar (Dosya Boyutu: 121,33 KB | İndirme Sayısı: 6)
Son Düzenleme: 14/03/2020, 04:38, Düzenleyen: feraz.
Cevapla
#6
İlgilenen arkadaşlara teşekkür ederim. Alternatif de olsa feraz adlı kullanıcı son noktayı koymuş hazırlanan kodları artık değişiklik yapacak olursak çözeceğiz. Konu kapandı ama yine de sormadan edemiyorum. Benim hazırladığım şekilde acaba hata nerede olabilir? İyi akşamlar.
Cevapla

Bir hesap oluşturun veya yorum yapmak için giriş yapın

Yorum yapmak için üye olmanız gerekiyor

ya da